cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bertrand Delacretaz <bdelacre...@codeconsult.ch>
Subject Re: AW: How do I use the latest version of FOP with Cocoon1.8?
Date Tue, 16 Oct 2001 10:50:10 GMT
On Tuesday 16 October 2001 12:31, Carsten Ziegeler wrote:
> You have to write your own patch or find someone who's willing to do so! 

Here you go - we use the two java files included below to run FOP 
0.19 with Cocoon 1.8.
I assume it should work with later FOP versions, but this hasn't been tested.

You will need java skills to compile this and some knowledge of Cocoon 
configuration to make it work with Cocoon. I'm afraid I won't be able to help 
much more, but feel free to use this as needed.

If someone wants to change package names and include this in the FOP or 
Cocoon codebase, that's fine with me.

-- 
 -- Bertrand Delacrétaz, www.codeconsult.ch
 -- web technologies consultant - OO, Java, XML, C++


Mime
View raw message