cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Quinn <jer...@media.demon.co.uk>
Subject Re: AW: entity catalogs support - finalisation
Date Tue, 04 Sep 2001 16:16:16 GMT
At 5:48 PM +0200 4/9/01, Carsten Ziegeler wrote:
>Did you try to set the correct catalog path in the
>CatalogManager.properties file (in WEB-INF/classes),
>it should read something like "${install.war}/...".
>After changing this manually, it works. Without changing
>I get exactly the same error as you did.
>
>Carsten

I am probably confused, this is going to be a FAQ IMHO ;)

This is what I did to build:

cd $TARDIS/Checkouts/xml-cocoon2
./build.sh clean
./build.sh -Dinclude.webapp.libs=yes webapp
./build.sh -Dinstall.war=$TOMCAT_HOME/webapps install
cd $TOMCAT_HOME/bin
./startup.sh


I get the same error.

The file :
'/Volumes/Tardis/Library/TomCat/webapps/cocoon/WEB-INF/classes/CatalogManager.properties'
line 26 still says
'catalogs=${install.war}/cocoon/resources/entities/catalog'

Am I still doing something wrong?


regards Jeremy

-- 
   ___________________________________________________________________

   Jeremy Quinn                                           Karma Divers
                                                       webSpace Design
                                            HyperMedia Research Centre

   <mailto:sharkbait@mac.com>     		 <http://www.media.demon.co.uk>
    <phone:+44.[0].20.7737.6831>        <pager:jermq@sms.genie.co.uk>

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message