cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Seifert" <sseif...@pro-vision.de>
Subject [C2.0rc1] But in xalan-2.2.0-dev.jar?
Date Tue, 25 Sep 2001 16:06:27 GMT

I tried to switch one of my cocoon 2 projects to 2.0rc1 and found a
xalan-problem, which did not occur before (a xsl:for-each-statement
includes elements which are explicit excluded with [ ] in select
parameter).

The problem disappears when i replace the xalan-2.2.0-dev.jar with a dev
snashot from the 2.0 branch two or three weeks ago.
Is this xalan-jar the newest version avaiable? Perhaps you should switch
back to the earlier version.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message