cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Ball <>
Subject Re: java.lang.VerifyError
Date Mon, 06 Aug 2001 17:03:38 GMT
On Mon, 6 Aug 2001, Jeff Turner wrote:

> So sayeth the INSTALL file:
>   4) I get a java.lang.VerifyError when accessing 'http://localhost/cocoon/'.
>      What's wrong?
>   Make sure you do not have a Cocoon 1.x jar in your servlet container lib/
>   directory.

that oughta be in the FAQ too - but that wasn't it either. i neglected to
start resin with an empty classpath and i had a servlet-2.0 jar in my
classpath. dumb. i'll add it to the faq.

<rant>java has a pretty good classloader and namespace scheme, why oh why
couldn't they have added version support as well???</rant>

- donald

To unsubscribe, e-mail:
For additional commands, email:

View raw message