cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Sonney <ke...@webslingerZ.com>
Subject Re: java.lang.VerifyError
Date Fri, 03 Aug 2001 14:19:59 GMT
Donald - 

On Fri, Aug 03, 2001 at 12:43:27AM -0400, Donald Ball spoke thusly:
> i'm getting this with the latest c2 and resin:
> 
> java.lang.VerifyError: (class: org/apache/cocoon/servlet/CocoonServlet,
> method: createCocoon signature: ()V) Incompatible object argument for
> function
> call
*snip of backtrace*
> this is a class of error i've run into before but i can't recall what i do
> to fix it. any suggestions? note it's not a jaxp problem, i've already
> replaced the old xml libs with xerces-1.4.1.

I also had to add xalan to the resin libraries, and rename dom.jar to
zdom.jar to get Cocoon2 to work with the latest Resin. 

Check the list server logs for my instructions, or grab me at the
office today. I've got C2b2 running just fine on Resin-2.0.1, and that
should also hold true for C2.1Alpha.

-- 
+-------------------------------------------+
| Kevin Sonney        kevin@webslingerZ.com |
| Systems Programmer    www.webslingerZ.com |
+-------------------------------------------+

"The weakest link in any civil rights case is always the
defendant. Imagine being a lawyer and getting a call from me. That's why I
try to, uh, behave myself." - Hunter S. Thompson


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message