cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From giacomo <giac...@apache.org>
Subject Re: [HELP] Upgrade to Cocoon 2 and why incompatible with Cocoon 1.82
Date Mon, 02 Jul 2001 19:25:02 GMT
On Sat, 30 Jun 2001, Frans Thamura wrote:

Dear Frans

If you were reading this list a bid more carefully you should have been
aware that Cocoon 2 (as the major version change will indicates) will
break backward compatability by some ways. I don't know the problems you
are facing (and I don't know if I'd like to know'em after your
provocative last mail).

Cocoon 2 has taken a major architetural redesing over Cocooon 1.8. You
are not obligated to take the move to Cocoon 2 at all. You will find
some good documentation (IMHO) at http://xml.apache.org/cocoon2 which
makes you familiar with the architecture and the way you should use it.

Cheers

Giacomo

> Dear All,
>
> What r u doing with your cocoon 2, rescript but why that stuff is not compatible,
>
> I success install cocoon 2.0b1 and 2.1 in my PC, but
>
> All my XML Script which using XSP syntax is not work because sitemap.xmap??? What kind
of animal is it???
>
> What r u doing with your Cocoon, you rescript it, but where is the compatibilitas from
Cocoon 1.82.
>
> I create that script more than 6 months.
>
> You can review my script in blueoxygen.linuxindonesia.com called cimande project?
>
> I upload my tomcat+jetspeed+cocoon 1.82 there..
>
>
>
>
> Frans
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message