cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sam Ruby" <ru...@us.ibm.com>
Subject RE: [VOTE] Require developers to install Ant themselves.
Date Fri, 20 Jul 2001 06:10:25 GMT
Sean Timm wrote:
>
> The change of pace is true for the current version, but my understanding
was
> that Ant 2.x would not be backward-compatible with the current 1.x
series.
> It's been a while since I checked on the progress of Ant 2, though...

I have my doubts that a non-backwards compatible version of Ant will
attract many users.  There would have to be some *awfully* compelling set
of new function, IMHO.

In any case...something that may set people's minds at ease...you know the
gump runs that I occassionally pester people about?  Each day's run is bult
with that day's version of Ant, built from cvs.  This makes it very easy to
detect even the most minor backwards incompatibility change in Ant, and the
few times it has happened, the Ant team has squashed it quickly.

- Sam Ruby


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message