cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Mazzocchi <stef...@apache.org>
Subject Re: Typo in webpage? (Cocoon 2 installation)
Date Sun, 22 Jul 2001 19:14:09 GMT
Eibach@itm-consulting.de wrote:
> 
> Hello,
> 
> I'm VERY surprised that I can get Cocoon 2 to work so neatly on my WinNT
> system... Congratulations, it's a great project!
> The enhancements from Cocoon 1 to Cocoon 2 are absolutely beyond compare! I
> can't count the hours it took me to get a working Cocoon 1 installation --
> with Cocoon 2  it works like a dream!

Thank you. Many people worked very hard (not only myself) to make this
possible.

> But I think I've found a typo in http://xml.apache.org/cocoon2/install.html

Thanks. forwarding to the dev community.
 
> [Installing on Tomcat 4.X]
> [...]
> 
>  3.   Copy cocoon/build/cocoon.war into tomcat/webapps
> 
> 
> No, it's in fact cocoon/build/cocoon/ where cocoon.war is found.
> So it should read:
> 
>  3.   Copy cocoon/build/cocoon/cocoon.war into tomcat/webapps
> 
> 
> This should be correct now. *However* it could be that the script
> (build.BAT) copies cocoon.war into the wrong directory of the tree.
> 
> Anyway, Thanks for this great project!

You're welcome

Stefano.

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message