cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Davanum Srinivas <d...@yahoo.com>
Subject [C2.0][VOTE] Sync SQL Transformer.java with latest from 2.1
Date Tue, 10 Jul 2001 15:06:50 GMT
Hi Team,

+1. My Vote is to go with the latest SQL Transformer in 2.1. See below for a description potential
problem with SQLTransformer in C2.1. 

Thanks,
dims

--- Beauprez Sven <Sven.Beauprez@the-ecorp.com> wrote:
> There is one outstanding issue: the SQLTransformer needs a JDBC driver that
> implements at least callable statements. I don't think every DB has a driver
> with this functionality, but the question now is: Is this a drawback? I mean
> all commercial and all major open source DB's have a driver with this
> functionallity and I think the added value of the new implementation is big
> enough to consider to add the SQLTransformer to 2.0.
> I know one user who had problem with PostgreSQL, but I found a driver
> (didn't test it), which should implement the necessary functionality:
> http://jdbc.postgresql.org/


=====
Davanum Srinivas, JNI-FAQ Manager
http://www.jGuru.com/faq/JNI

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message