cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: [Bug 2182] New: - sub sitemap fails to find components
Date Thu, 14 Jun 2001 16:20:47 GMT
bugzilla@apache.org wrote:

You know, I had this working on 2.0b1-dev.  Ok.  I will fix it--again.
I just have to remember what the cause was.

> 
> http://nagoya.apache.org/bugzilla/show_bug.cgi?id=2182
> 
> *** shadow/2182 Thu Jun 14 08:36:58 2001
> --- shadow/2182.tmp.19761       Thu Jun 14 08:36:58 2001
> ***************
> *** 0 ****
> --- 1,23 ----
> + +============================================================================+
> + | sub sitemap fails to find components                                       |
> + +----------------------------------------------------------------------------+
> + |        Bug #: 2182                        Product: Cocoon 2                |
> + |       Status: NEW                         Version: 2.0alpha CVS            |
> + |   Resolution:                            Platform: All                     |
> + |     Severity: Major                    OS/Version: Linux                   |
> + |     Priority: Other                     Component: core                    |
> + +----------------------------------------------------------------------------+
> + |  Assigned To: cocoon-dev@xml.apache.org                                    |
> + |  Reported By: tcurdt@dff.st                                                |
> + +----------------------------------------------------------------------------+
> + |          URL:                                                              |
> + +============================================================================+
> + |                              DESCRIPTION                                   |
> + In sub sitemaps components get looked up in an uninitialized ComponentManager.
> + The UnnamedSelector fails to find the components for the hints. (at least I can
> + tell for file and xslt)
> + This seems to result in a empty urlResolver in AbstractEnvironment which
> + leeds to a NullPointerException.
> +
> + This happend on a fresh CVS checkout with Tomcat 4b3 and Sun JDK 1.3.0_2
> + on Linux.
> \ No newline at end of file
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
> For additional commands, email: cocoon-dev-help@xml.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message