cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From giacomo <giac...@apache.org>
Subject Re: [C2] Sub-sitemaps: my error or a bug?
Date Thu, 24 May 2001 16:05:42 GMT

The current version is 2.0a7, so maybe you refresh your repo and rebuild
from scratch to see if the problem remains.

Giacomo

On Thu, 24 May 2001, Piroumian, Konstantin wrote:

> Hi, cocooners!
>
> I've just installed C2a6 from the yesterday's CVS update into Tomcat 4.0b5
> and was amazed to see that the welcome page appeared without any changes in
> configuration of either Tomcat or Cocoon.
>
> But than I met following problems with samples:
> - content agregation sample compiles infinite time and never respond back to
> the browser.
> - none of the sub-sitemaps work, all of them give an exception
> (org.apache.avalon.framework.component.ComponentException: Could not set up
> Component for hint: org\apache\cocoon\www\sub\sitemap_xmap)
>
> I just want to know where is the problem? Maybe the CVS update wasn't full?
> Or is this a compatibility bug?
>
> Thank you.
>
> Best regards,
>
> Konstantin Piroumian
> Software engineer
>
> Protek Flagship LLC
> Phone: + 7 095 795 0520 (add. 1288)
> Fax: + 7 095 795 0525
> E-mail: kpiroumian@flagship.ru
> http://www.protek.com
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
> For additional commands, email: cocoon-dev-help@xml.apache.org
>
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message