cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torsten Curdt <tcu...@dff.st>
Subject Re: Cannot compile C2
Date Mon, 07 May 2001 07:44:14 GMT
> g> java.lang.IncompatibleClassChangeError
> g>         at
> g> org.apache.cocoon.servlet.CocoonServlet.initLogger(CocoonServlet.java:266)
> I have this trouble with :Sun Jdk 1.2,Tomcat,Linix RredHat.
> It is strange because was only when I have compiled whole
> C2 CVS distribution on this machine.
>
> I have tried the same C2 CVS distribution on Sun JDK 1.3,WinNT,Tomcat
> and everything was correct.
> I have copied cocoon.war from NT to Linux (Nt-jdk1.3 , Linux Jdk 1.2)
> and evrything was correct.
>
> I think that the problem is with version JDK and javac !

Well, I had the same error. I reinstalled Tomcat and left the
jdk the same - now it is gone. Strange - but seems not to be
the jdk for me...

My 2 cents
--
Torsten


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message