cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tcu...@dff.st
Subject Re: broken CVS version?
Date Fri, 04 May 2001 19:38:10 GMT
> > My last full checkout from the 30.4. works just fine.
> > Now did a full checkout again and it is broken. (Catalina
> > says: IncompatibleClassException at Servlet.init)

Sorry, it was called a "IncompatibleClassChangeError"

> > Did I miss something?
> > Still running the tomcat 4.0-b3 release...
> 
> Is it compiled with Tomcat's Servlet jar?

Did try that - same result.

> Have you updated all the jars (I know the FOP upgrade
> is incompatible with the previous version)?

Well, I did a full cvs checkout...

I just checked the logkit.jar
My version has 22326 bytes and it's from 4th May
--
Torsten

-------------------------------------------------
This mail sent through IMP: imp.dff.st

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message