cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: Cocoon 2 in BEA WLS 6.0
Date Tue, 08 May 2001 13:40:54 GMT
Matthew Langham wrote:
> 
> Hi,
> 
> has anyone managed to get C2 to run inside Bea WLS 6.0 SP1 ? If so can you
> let me know the steps to do this - and if not can you let me know what the
> problems were?

I never got it to work.  There are two things you will need to do:

1) Place Xerces before ANY WebLogic jars (they include a JAXP 1.0 compliant
parser--which doesn't work with C2).  Use the WebLogic administration servlet
to select the correct parser (the Xerces one).

2) Use the ParanoidCocoonServlet.  If this does not work, you will need to
   place all jars on the system classpath.

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message