cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: broken CVS version?
Date Fri, 04 May 2001 14:18:01 GMT
Torsten Curdt wrote:
> 
> My last full checkout from the 30.4. works just fine.
> Now did a full checkout again and it is broken. (Catalina
> says: IncompatibleClassException at Servlet.init)
> Did I miss something?
> Still running the tomcat 4.0-b3 release...

Is it compiled with Tomcat's Servlet jar?

Have you updated all the jars (I know the FOP upgrade
is incompatible with the previous version)?

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message