cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans Ulrich Niedermann <>
Subject Complimentary vs. Complementary
Date Fri, 20 Apr 2001 02:44:53 GMT

when reading the discussion about
AbstractComplimentaryConfigurableAction I was slightly confused about
the name. I looked up the words "complementary" and "complimentary" in
the dictionary and came to the conclusion that probably someone
misspelled the name of the class. 

Should that indeed be the case, I suggest renaming the class to
AbstractComplementaryConfigurableAction to lessen the confusion about
its name somewhat.


To unsubscribe, e-mail:
For additional commands, email:

View raw message