cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject RE: [C2][Patch] Installation documentation
Date Wed, 11 Apr 2001 13:55:13 GMT
I think that with the -A option you'll get back to the  main trunc. You are
using a branch version of CVS.  I think -A stands for the Reset/sticky
tags/branch option.

Hope this helps


-----Original Message-----
From: Klaus-Hendrik Wolf []
Sent: Wednesday, April 11, 2001 9:40 AM
Subject: Re: [C2][Patch] Installation documentation

At 15:10 11.04.2001, you wrote:
>Giacomo Pati wrote:
> >
> > Quoting Klaus-Hendrik Wolf <>:
> >
> > > Hi,
> > >
> > > for I am new to C2, I was happy to find your description and it seems
> > > as if I found an mistake. The command
> > >          .\build.bat -Dinclude.webapp.libs=yes webapp
> > > doesn't work for there is no targe like webapp in the build.xml.
> >
> > Then I think you'll have the wrong version. My Cocoon 2 build.xml 
> really has the
> > webapp target and it builds smoothly.
>Try this _very_ small change:
>.\build.bat -Dinclude.webapp.libs=true webapp
>(notice "=yes" is changed to "=true").  Also, how did you get C2?
>To unsubscribe, e-mail:
>For additional commands, email:

OK, there's my problem!
I checked out cocoon2 today using jCVS and the given settings. The revision 
of my file is 1.71, while the actual version (according to is
I downloaded it manually  via webcvs and the everything seems to compile

But: how do I get the right versions with jCVS? Any solutions?

For this is off topic please answer directly to
Thanks, and sorry for bothering you!

Klaus Hendrik

To unsubscribe, e-mail:
For additional commands, email:

To unsubscribe, e-mail:
For additional commands, email:

View raw message