cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: Anybody run into this error with Oracle JDBC?
Date Fri, 09 Mar 2001 18:39:20 GMT
Steve Muench wrote:
> 
> | > PD: Uses JDBC drivers of 8.1.7, it works fine.
> |
> | I am using classes122.zip (renamed to oracle.jar).
> | I have a feeling that it has to do with a certain size of image that I am uploading
> | to the DB.
> |
> | I will try the newer JDBC drivers.  We are connecting to Oracle 8.1.6.
> 
> 8.1.7 JDBC driver can connect to any 7.3, 8i, or 9i version of Oracle.
> It's just that compared to 8.1.6 JDBC drivers, there are more bug
> fixes and a few new features.

I tried the newer driver, but to no avail.  I tried uploading a smaller image, and it worked,
but on the size image I will be working with, it doesn't.  It is very possible a configuration
issue, but I don't know which one.

It uploads small <2k images with no problems, but anything in the 128k to 340k range, it
fails miserably with the stack trace mentioned before.  Aargh!

So does anyone know how to get Oracle to store images that are 128k - 512k in size?  We are
talking medium sized images.

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message