cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Giacomo Pati <giac...@apache.org>
Subject Re: Moving to ant1.2.2 (need help?)
Date Sun, 04 Mar 2001 21:12:05 GMT
Giacomo Pati wrote:
> 
> philippe.lavoie@cactus.ca wrote:
> >
> > Hi guys,
> >
> > Well the current build.xml file in cocoon 1.8.2 uses a lot of deprecated
> > tags (if you use ant 1.2.2). Ant 1.3 is about to be released too soon by the
> > way.
> >
> > If I take the time to move build.xml to an ant1.2.2 compatible file would it
> > be ok with everyone ?  (or should I wait for 1.3)
> 
> No prob. Go if you like and send a "cvs diff -u" to the list.

As many of you might have received the announcement mail from the Ant
list that 1.3 is out, so we probabbly want to move out build.xml to make
it compliant with this new release. 

Philippe, do you still want to move that way?

Giacomo

Mime
View raw message