cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Muench" <Steve.Mue...@oracle.com>
Subject Re: Anybody run into this error with Oracle JDBC?
Date Fri, 09 Mar 2001 18:55:10 GMT
| > 8.1.7 JDBC driver can connect to any 7.3, 8i, or 9i version of Oracle.
| > It's just that compared to 8.1.6 JDBC drivers, there are more bug
| > fixes and a few new features.
| 
| I tried the newer driver, but to no avail.  I tried uploading a smaller image, and it worked,
| but on the size image I will be working with, it doesn't.  It is very possible a configuration
| issue, but I don't know which one.
| 
| It uploads small <2k images with no problems, but anything in the 128k to 340k range,
it
| fails miserably with the stack trace mentioned before.  Aargh!
| 
| So does anyone know how to get Oracle to store images that are 128k - 512k in size?  We
are
| talking medium sized images.

Can you send a simple testcase of what you're trying
to do as a standalone JDBC program? Seeing what java.sql.* types
your using and what your database column type is will
help look into what's going on...

______________________________________________________________
Steve Muench, Lead XML Evangelist & Consulting Product Manager
BC4J & XSQL Servlet Development Teams, Oracle Rep to XSL WG
Author "Building Oracle XML Applications", O'Reilly
http://www.oreilly.com/catalog/orxmlapp/



---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message