cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Russell <>
Subject [C2] [PostgreSQL] Shouldn't we be 7.0 now?
Date Mon, 12 Feb 2001 16:25:13 GMT

Just wondering if you guys concur that we should change the default
web.xml to load PostgreSQL 7.x's org.postgresql.Driver rather than
PostgreSQL 6.x's postgresql.Driver. I'd be tempted to load both, but I
suspect that may cause some 'interesting' problems for people who have
both in their classpath. Thoughts?

Paul Russell                                 Email:
Technical Director                             Tel:  +44 (0)20 8553 6622
Luminas Internet Applications                  Fax:  +44 (0)870 28 47489
This is not an official statement or order.    Web:

View raw message