cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Sonney <>
Subject Heads up! Turbine Errors with Cocoon 1.x
Date Wed, 17 Jan 2001 20:24:16 GMT
I grabbed a copy of Turbine 2.1-dev because I'm mucking about with the
pools in annother app. 

Well, that app and cocoon aren't playing nice. So I figure I'll compile
Cocoon agains the new Turbine.

Bad idea. Aparently, Turbine 2.1 changes the PoolBroker routines. And in
doing so, breaks Cocoon. So Now I'm back-porting my code to Turbine 2.0,
and wondering how this could impact other projects out there that need a
newer Turbine.

Question: Should we update Cocoon to work with the new Turbine now, or
depend on an old version of Turbine? 

| Kevin Sonney |
| Systems Programmer |

"The weakest link in any civil rights case is always the
defendant. Imagine being a lawyer and getting a call from me. That's why I
try to, uh, behave myself." - Hunter S. Thompson

View raw message