cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Wallez <sylvain.wal...@anyware-tech.com>
Subject Re: Cocoon broken on JDK 1.3.0_01
Date Tue, 09 Jan 2001 12:57:02 GMT
I posted recently on this list my conclusions after the same failure
with JDK1.2.2 / Tomcat 3.2.1 : it was because the XSL generating the
sitemap source file was using more memory (up to 74 Mb) than the maximum
memory allowed by the JVM.

You should check if the "sitemap.java" file is generated, and if not,
monitor the memory used by the JVM to increase it if necessary.

Colin Britton a écrit :
> 
> I have just upgraded my JVM to Sun JDK 1.3.0_01 and this breaks cocoon. Does
> anyone know about this? Here is the trace from the cocoon log. THis is on
> win2k with Tomcat4-m5.
> 
> rgds
> CB
> 
<snip/>
> ERROR   1552    [cocoon  ] (HttpProcessor[8080][4]): Problem with servlet
> org.apache.cocoon.ProcessingException: The sitemap handler's sitemap is not
> available.
<snip/>

Hope this helps.
-- 
Sylvain Wallez
Anyware Technologies

Mime
View raw message