cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <>
Subject Re: [C2] force-load and DataSources
Date Mon, 08 Jan 2001 15:02:15 GMT
Paul Russell wrote:

> * Berin Loritsch ( wrote :
>> I am wanting one parameter name that fits for administrators/
>> programmers.  I think that install or load will work equally
>> well as far as jdbc drivers.  I used the term "install" because
>> it is effectively what we are doing.
>> We already have a -1 on the alias thing, and I think that
>> we only need one parameter name as long as it is inclusive
>> and clear enough.
> Yep. Okay. I'm +1 on both install and load class.

Ok. I am going to use the "install-class" parameter
name unless somebody has a serious objection.  I am
committing the change now--along with the code for
SQLTransformer to use the connection.

View raw message