cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <>
Subject Re: [C2] force-load and DataSources
Date Mon, 08 Jan 2001 13:46:18 GMT
Paul Russell wrote:

> * Berin Loritsch ( wrote :
>> force-load
>> driver
>> install-class
> Even 'load-class' might work, and might be easier to understand for non
> java people. Does this (or 'install-class') achieve anything over
> 'force-load' though? I'm still +1 to having both 'driver' and
> 'force-load/install-class/load-class', unless you think install/load
> class makes it clear enough in terms of jdbc drivers.

I am wanting one parameter name that fits for administrators/
programmers.  I think that install or load will work equally
well as far as jdbc drivers.  I used the term "install" because
it is effectively what we are doing.

We already have a -1 on the alias thing, and I think that
we only need one parameter name as long as it is inclusive
and clear enough.

View raw message