cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Turner <j...@socialchange.net.au>
Subject Re: XSP doesn't work: Cocoon 1.8.1-dev on Tomcat 3.3-dev
Date Thu, 02 Nov 2000 01:45:59 GMT
Ah! I thought it was just me doing something dumb..

Same bug experienced on Tomcat3.2b6. Updating Cocoon from CVS fixes the
problem.

In summary, Cocoon builds from CVS during the period 24 October to 1
November have a broken XSP compiler.

--Jeff

On Wed, 1 Nov 2000, Robin Green wrote:

> Sorry, the patch that was submitted was buggy (always blame the submitters 
> ;). I've fixed it now for Tomcat 3.1 at least. I'll look into 3.2 etc. at 
> some later time.
> 
> X <thezvi@ifrance.com> wrote:
> >I installed Cocoon 1.8.1-dev on Tomcat 3.1 release, but still get the same 
> >error.
> >
> >X wrote:
> >
> > > After Installing Cocoon 1.8.1-dev from CVS on latest Tomcat 3.3-dev from
> > > CVS,
> > > I got next error when trying to run XSP pages, other things seems to be
> > > ok.
> > > ===========================================================
> > > Cocoon 1.8.1-dev
> > > Error found handling the request.
> > > java.lang.Exception: XSP Java Compiler: Compilation failed for
> > > _page.java
> > > 7: Package org.w3c.dom not found in import.
> > >
> > >     import org.w3c.dom.*;
> > >
> > >            ^
> 
> 
> 
> _________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
> 
> Share information about yourself, create your own public profile at 
> http://profiles.msn.com.
> 





Mime
View raw message