cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Russell <p...@luminas.co.uk>
Subject Re: [C2] Successfully running in JRun3
Date Thu, 16 Nov 2000 00:13:17 GMT
Yep! :)

Could you take a quick look at the RegexpURIMatcher code?
You seem to have commented out the bit that adds parameters
to the substitution lists, and I'm not sure if there's a
reason or not!

On Wed, Nov 15, 2000 at 06:51:13PM -0500, Berin Loritsch wrote:
> Is that with today's CVS?  If so, then my commits worked!
> 
> I am wondering if your redirects are working.  I am running
> IBM WebSphere on IBM HTTP Server, and the simple redirects
> are not working properly--but I think it's how IBM bastardized
> Apache that's causing the problems.
> 
> ----- Original Message ----- 
> From: Paul Russell <paul@luminas.co.uk>
> To: <cocoon-dev@xml.apache.org>
> Sent: Wednesday, November 15, 2000 3:30 PM
> Subject: [C2] Successfully running in JRun3
> 
> 
> > Not sure if anyone's said this already, but I've got C2 running
> > inside JRun3. Fair bit (took me about 30 mins of guesswork,
> > but then I don't know JRun) of faffing around to get it to go,
> > but all seems good :)
> > 
> > 
> > Paul
> > -- 
> > Paul Russell                               <paul@luminas.co.uk>
> > Technical Director,                   http://www.luminas.co.uk
> > Luminas Ltd.
> 

-- 
Paul Russell                               <paul@luminas.co.uk>
Technical Director,                   http://www.luminas.co.uk
Luminas Ltd.

Mime
View raw message