cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Berin Loritsch" <blorit...@infoplanning.com>
Subject Re: [C2 & Tomcat 4.0m4] Does anyone have this combination working?
Date Thu, 09 Nov 2000 13:14:19 GMT
Yes I have it working.
----- Original Message ----- 
From: "Giacomo Pati" <pati_giacomo@yahoo.com>
To: <cocoon-dev@xml.apache.org>; <sr@adolos.com>
Sent: Thursday, November 09, 2000 4:03 AM
Subject: Re: [C2 & Tomcat 4.0m4] Does anyone have this combination working?


> 
> --- Stuart Roebuck <sr@adolos.com> wrote:
> > I've posted a few questions on whether anyone has C2 and Tomcat 4.0m4
> > running together, but haven't spotted any replies.  I thought I'd
> > give it another go!
> > 
> > I've been using a previous C2 build with 4.0m2 without any problems.
> 
> I use an older cvs version on Tomcat-4.0 (about a month or so) and C2
> still runs without complaining. I haven't tested any milestone
> releases.
> 
> > I believe there are problems with class loaders and clashing classes
> > trying to run with 4.0m4, but I haven't established if:
> > 
> > 1. There is a known workaround.
> 
> Not that I know of.
> 
> > 2. There is any plan to fix the problem.
> 
> Can you suggest one?
> 
> Giacomo
> 
> =====
> --
> PWR GmbH, Organisation & Entwicklung      Tel:   +41 (0)1 856 2202
> Giacomo Pati, CTO/CEO                     Fax:   +41 (0)1 856 2201
> Hintereichenstrasse 7                     Mailto:Giacomo.Pati@pwr.ch
> CH-8166 Niederweningen                    Web:   http://www.pwr.ch
> 
> __________________________________________________
> Do You Yahoo!?
> Thousands of Stores.  Millions of Products.  All in one Place.
> http://shopping.yahoo.com/


Mime
View raw message