cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francisco Jr. <f...@solar.com.br>
Subject [C2] Cocoon2 is finally working again!
Date Fri, 13 Oct 2000 03:05:35 GMT

Hi all,

I finally got C2 working again!
Even with lastest Xerces 1.2 and Xalan2 Code. I think that you are moving toward the right
way!
That was a very good shake on C2 stability! :)

Some obs.:

I still get ArrayOutOfBoundException when I try http://localhost/cocoon2 but it works, as
someone stated 
, putting a "/" at uri end. So, http://localhost/cocoon2/ works perfectly.

I think that some NullPointerExceptions could be of some jars not being found. Just a question:
Is it 
necessary to put all jars in system CLASSPATH as it is necessary to put cocoon.jar? Because
of 
classloaders semantics?
I run in this problem when I put jars other than Cocoon.jar in WEB-INF/lib and they couldn't
be found.

XSP is woking too.

Just a last point: xalan.jar in C2 distributions is faster than cvs xalan.


Thanks for attention and keep good working!
Cocoon2 rules!


System:
Win98
Resin 1.2 beta servlet engine.
Lastest cvs C2



---------------------
Francisco Jr.
fxjr@solar.com.br



Mime
View raw message