cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robin Green" <gree...@hotmail.com>
Subject Re: Problem with turbine-pool.jar version 1.4
Date Mon, 16 Oct 2000 11:55:22 GMT
Should be fixed in CVS now. Can you check it for me?

magnus.egnerfors@home.se wrote:
>This doesn't solve the problem as it introduces another :(
>The already compiled classes did work but when updating my pages they
>refused to compile.

Yes, there were lots of changes to the logicsheet as well.

>
>So I had to extract the ExtendedProperties files from the 1.3 jar and add
>them to the 1.4 jar.
>
>/Magnus
>
>--
>Magnus Egnerfors
>Email: magnus.egnerfors@home.se
>
>On Mon, 16 Oct 2000 magnus.egnerfors@home.se wrote:
>
> > Date: Mon, 16 Oct 2000 12:16:01 +0200 (CEST)
> > From: magnus.egnerfors@home.se
> > Reply-To: cocoon-dev@xml.apache.org
> > To: cocoon-dev@xml.apache.org
> > Subject: Problem with turbine-pool.jar version 1.4
> >
> >
> > There seems to be a problem with turbine-pool version 1.4,
> > after updating the cvs thos morning and trying to run cocoon I got the
> > following error:
> >
> > java.lang.RuntimeException: Error creating
> > org.apache.cocoon.processor.xsp.XSPProcessor: make sure the needed 
>classes
> > can be found in the classpath (org/apache/java/util/ExtendedProperties)
> >
> > Searching the archives showed that this had been a problem b4 with
> > turbine-pool.jar. Reverting to versiomn 1.3 makes everything work again.
> >
> > Best regards
> >
> > Magnus Egnerfors
> >
> >
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.


Mime
View raw message