cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dean Jackson <d...@w3.org>
Subject Re: [C2] SVG Serializer - new CSIRO release
Date Mon, 16 Oct 2000 08:56:34 GMT
Stefano Mazzocchi wrote:

> "Timm, Sean" wrote:
> 
>> Has it been verified that it requires JDK 1.3?  Their homepage states the
>> following:
>> 
>> "It is written in Java and requires Java 1.2 or higher (we develop using
>> 1.3). "
>> 
>> I haven't looked at the source, so maybe they just haven't updated their
>> homepage, or maybe it will work, after all
> 
> can you clarify the above statement?
> 
> xmlhack.com says that the latest CSIRO SVG Viewer requires JDK 1.3, but
> the site doesn't say that.
> 
> We are very concerned about 1.3 since not all platforms have reached a
> production stability on 1.3 just yet.
> 
> A clarification directly from you would be of great help.
> 

Hi Stefano and Cocoonies,

The CSIRO SVG Toolkit should work fine under jdk1.2. Having said that, I 
have
only tested the latest release under 1.3 (for linux), but I'm confident 
it will work.

The thing you may miss under  1.2 is PNG support.

If you have any 1.2 problems then let me know and I'll try to fix them.

Dean



Mime
View raw message