cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Mazzocchi <stef...@apache.org>
Subject Re: [C2] SVG Serializer - new CSIRO release
Date Fri, 13 Oct 2000 11:44:15 GMT
"Timm, Sean" wrote:
> 
> Has it been verified that it requires JDK 1.3?  Their homepage states the
> following:
> 
> "It is written in Java and requires Java 1.2 or higher (we develop using
> 1.3). "
> 
> I haven't looked at the source, so maybe they just haven't updated their
> homepage, or maybe it will work, after all.

Dean,

can you clarify the above statement?

xmlhack.com says that the latest CSIRO SVG Viewer requires JDK 1.3, but
the site doesn't say that.

We are very concerned about 1.3 since not all platforms have reached a
production stability on 1.3 just yet.

A clarification directly from you would be of great help.

-- 
Stefano Mazzocchi      One must still have chaos in oneself to be
                          able to give birth to a dancing star.
<stefano@apache.org>                             Friedrich Nietzsche
--------------------------------------------------------------------
 Missed us in Orlando? Make it up with ApacheCON Europe in London!
------------------------- http://ApacheCon.Com ---------------------



Mime
View raw message