cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Russell <p...@luminas.co.uk>
Subject Servlet2.3
Date Sun, 22 Oct 2000 15:08:12 GMT
Hi all,

Attached is a patch to make C2 talk Servlet2.3 (as used in
current dev releases of Tomcat 4). C2 is now happily working
in jakarta-tomcat-4.0-m3, and probably in later versions.

This patch is not intended for inclusion into the main CVS
repository until we have decided to move to Servlet2.3. Applying
this patch will STOP COCOON COMPILING under version 2.2 of the
servlet specification.

If anyone's got any thoughts for a workaround for this problem,
give me a yell - probably worth having a wrapper class which
implements the offending methods.

Paul
-- 
Paul Russell                               <paul@luminas.co.uk>
Technical Director,                   http://www.luminas.co.uk
Luminas Ltd.

Mime
View raw message