cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Conny Krappatsch <co...@smb-tec.com>
Subject C2 INSTALL file missing?
Date Mon, 09 Oct 2000 10:03:08 GMT
Stefano Mazzocchi wrote:
> steven.noels@the-ecorp.com wrote:
> > 
> > I'm not sure - but I got the same error yesterday and everything works fine
> > now.
> > 
> > 1) My cocoon check-out dates from approx. one week ago
> > 2) I'm running on the 'stock' Tomcat 4m1 build - get it from the jakarta
> > website
> > 3) I've dropped all the jar's (cocoon included) into the tomcat lib
> > directory
> > 4) I've build the webapp from cocoon and copied the war file in the tomcat
> > webapps dir
> > 5) you have to be carefull setting the CATALINE_HOME environment variable
> > 6) and you have to move into the tomcat/bin directory before starting
> > 'catalina start'
> 
> Why don't you guys read the INSTALL page? I did wrote it for a reason :/

Could it be the INSTALL file is missing? I got C2 running a few weeks ago, but
only with the help of somebody's mail (I don't remember who it was, maybe you).
C2 installation is really a piece of cake if you know how to do it. I thought I
overlooked something and searched for the proper installation instruction but
didn't found any. Since then I frequently check out C2 and I have LICENSE,
README and WARNING but no INSTALL (even though README says I shall look into
it).

Conny

-- 
______________________________________________________________________
Conny Krappatsch                              mailto:conny@smb-tec.com
SMB GmbH                                        http://www.smb-tec.com




Mime
View raw message