cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Mazzocchi <stef...@apache.org>
Subject Re: avalon.ComponentNotAccessibleException
Date Tue, 12 Sep 2000 22:24:59 GMT
Giacomo Pati wrote:
> 
> Stuart Roebuck wrote:
> >
> > I'm trying to get Cocoon 2.0a2 (just out of CVS) running under
> > Tomcat/Catalina 4.0dev.
> >
> > Tomcat seems to be functioning okay, but I'm having difficulties getting
> > the latest Cocoon 2 running.
> >
> > Can anyone suggest where I should be looking, or tell me that the current
> > CVS has a fault so that I don't spend ages trying to configure the
> > impossible!
> 
> It doesn't seem that the current CVS has any problems. I've checked my
> c2 version agains cvs and reinstalled everything and it's running
> charming (on a Linux box with jdk 1.2.2).
> 
> Send us a listing of your tomcat-4.0/lib directory.

Well, it's the exact problem I'm having on windows so there _is_
something wrong if two people can reproduce  the exact same
stacktrace... don't you think?

Try using JDK 1.3

-- 
Stefano Mazzocchi      One must still have chaos in oneself to be
                          able to give birth to a dancing star.
<stefano@apache.org>                             Friedrich Nietzsche
--------------------------------------------------------------------
 Missed us in Orlando? Make it up with ApacheCON Europe in London!
------------------------- http://ApacheCon.Com ---------------------

Mime
View raw message