cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Quinn <jer...@media.demon.co.uk>
Subject Re: CVS problem
Date Thu, 31 Aug 2000 16:57:20 GMT
At 21:44 +1000 31/08/00, Peter Donald wrote:
>At 11:09  31/8/00 +0100, you wrote:
>>
>>Hi, I am trying to update the C1 CVS.
>>
>>I get this rather odd error from MacCVS (via MindTerm) :
>>
>>"failed to create lock directory in repository
>>`/home/cvs/CVSROOT/Emptydir': Permission denied"
>>
>>
>>Is my local repository hosed?
>
>nope - it is the cocoon cvs - possibly someone is in middle of commit - try
>again shortly. Occasionly it will happen - if client times out during
>commit it can last until a admin goes in and manualy dels the file.
>
>However just wait a bit and it should be resolved.

I've tried again .... same problem

I think my system is confused by the two seperate C1 repository paths:

	/home/cvspublic						anon CVS
	/home/cvs									CVS via SSH

I tried to have them "overlap" on my machine so I could use the
non-encrypted CVS for Checkout and Update and only use the (slower) secure
connection for Commit.

I guess this strategy will not work .... I've got to use only the secure
connection for everything otherwise I can't commit right?.

thanks

regards Jeremy
-- 
   ___________________________________________________________________

   Jeremy Quinn                                           Karma Divers
                                                       webSpace Design
                                            HyperMedia Research Centre

   <mailto:sharkbait@mac.com>     		 <http://www.media.demon.co.uk>
    <phone:+44.[0].20.7737.6831>        <pager:jermq@sms.genie.co.uk>

Mime
View raw message