cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erikjan Rijkers ...@xs4all.nl>
Subject cocoon - java version on Solaris
Date Tue, 01 Aug 2000 09:37:16 GMT
Hi all,

I'd like to know whether, on Solaris 2.6, cocoon can run a higher jdk version
than 1.1.8.  Somebody here is trying to convince me that on this Solaris Cocoon 
is the limiting factor and he can only install jdk 1.1.8.

It just sounds very improbable to me. I prefer java 2 to develop the rest of the 
java involved (servlets, xsp, EJB's, what have you). 

The plan is to Cocoon with use apache + JServ with it.

Can some body confirm that Cocoon has no problem with jdk 1.2 (or 1.3?) on 
Solaris 2.6?  (It is not mentioned yet on the website, only Solaris 2.5.1 with 
NetscapeServer).


Thank you very much

Erikjan Rijkers



Mime
View raw message