cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Washeim <esa...@canuck.com>
Subject Re: [C2] Package names
Date Sat, 08 Jul 2000 17:59:57 GMT
on 8/7/00 3:02 am, Donald Ball at balld@webslingerZ.com wrote:

> On Fri, 7 Jul 2000, Stefano Mazzocchi wrote:
> 
>> Ok, at the end I propose the following naming:
>> 
>> verb    |    action      |    actor
>> -----------+----------------+--------------
>> generate  | generation     | generator
>> transform | transformation | transformer
>> serialize | serialization  | serializer
>> select    | selection      | selector
>> match     | matching       | matcher
>> 
>> then the interface for every component category will be placed in
>> 
>> org.apache.cocoon.[action].[actor]
>> 
>> Please, PLEASE, let's agree on this.
> 
> +1, now that the grammar police have had their way.
> 
> - donald
> 

Thanks, donald. I'll take that as a complement :)


-- 
Mark (Poetaster) Washeim

'On the linen wrappings of certain mummified remains
found near the Etrurian coast are invaluable writings
that await translation.

Quem colorem habet sapientia?'

Evan S. Connell

 



Mime
View raw message