cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timm, Sean" <ST...@mailgo.com>
Subject RE: [C2] Package names
Date Fri, 07 Jul 2000 22:22:16 GMT
Stefano Mazzocchi [mailto:stefano@apache.org] wrote:
>
>Ok, at the end I propose the following naming:
>
>   verb    |    action      |    actor
>-----------+----------------+--------------
> generate  | generation     | generator
> transform | transformation | transformer
> serialize | serialization  | serializer
> select    | selection      | selector
> match     | matching       | matcher
>
>then the interface for every component category will be placed in
>
> org.apache.cocoon.[action].[actor]
>
>Please, PLEASE, let's agree on this. 

+1

Mime
View raw message