cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ru...@us.ibm.com
Subject Re: The time has come for TomCat & Cocoon2
Date Tue, 04 Jul 2000 18:00:39 GMT


Luc Saint-Elie wrote:
>
> Its NOT required to "delete" jaxp.jar and parser.jar, simply to add
> xerces and xalan in tomcat.bat (or the sh equivalent)
> And this works perfectly well (with 1.75 dev, but I suppose also
> with 2.0)

Cocoon 2 requires SAX 2.0, so it has difficulties with the current versions
of jaxp.jar and parser.jar.

Cocoon 1 does not have this problem.

- Sam Ruby



Mime
View raw message