cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timm, Sean" <ST...@mailgo.com>
Subject RE: WAR file
Date Thu, 01 Jun 2000 19:15:07 GMT
Tomcat works on 1.1, but it requires 1.2 to compile...

I say +1 for Java 1.2...if BSD doesn't have some sort of 1.2 (or higher)
implementation by fall, it probably never will.  :)

- Sean T.

-----Original Message-----
From: Giacomo Pati [mailto:giacomo@simba.pwr.ch]
Sent: Thursday, June 01, 2000 1:13 PM
To: cocoon-dev@xml.apache.org
Subject: Re: WAR file


On Thu, Jun 01, 2000 at 08:27:03PM +0200, Stefano Mazzocchi wrote:
> Giacomo Pati wrote:
> > 
> > If someone can point me to how this can be achieved I'll do it! But now
> > I have no idea how we can solve that problem (because I don't have that
> > much knowledge about java internals)
> 
> It's almost trivial on Java 1.2, almost impossible on Java 1.1.
> 
> Again, should we target for Java 1.2? The BSD folks will kill me :)

Is Tomcat targeted on Java 1.2? Is servlet 2.2 targeted on Jav 1.2? Thn we
should target on java 1.2!!

Giacomo

-- 
PWR GmbH, Organisation & Entwicklung      Tel:   +41 (0)1 856 2202
Giacomo Pati, CTO/CEO                     Fax:   +41 (0)1 856 2201
Hintereichenstrasse 7                     Mailto:Giacomo.Pati@pwr.ch
CH-8166 Niederweningen                    Web:   http://www.pwr.ch

Mime
View raw message