cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Laurie <>
Subject JDK 1.2?
Date Tue, 18 Apr 2000 21:35:25 GMT
Someone said here, ISTR, that the Linux JDK 1.2 ran OK under FreeBSD's
Linux emulation. Not for me! Not even a little. So, how's it done (bear
in mind I know nothing about Linux emulation)?

Naturally, assuming Cocoon 2.0 still requires JDK 1.2, this is kinda
vital functionality for me.

BTW, seems it shouldn't work on RH5.2, either (wrong libc version) - is
this a problem?




View raw message