cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitri Zhemchugov" <for_...@infonet.by>
Subject Re: XSP and current upgrade problem
Date Sat, 01 Apr 2000 11:41:54 GMT
Well, I got this message too :)
I would recommend you to check your classpath again. For unknown reason,
Xalan is in "xalan_1_0_0.jar", while Xerces is in "xerces-1_0_3.jar".
When I fixed this, everything went OK.

>I just upgraded to 1.7.2 and am getting this error on all my XSP's I try to
>access (which worked fine in 1.7):
>
>java.lang.NoSuchMethodError: org.w3c.dom.Node: method normalize()V not
found
>any ideas??  i have removed the old xalan, xerces from my classpath and put
>the jars that are distributed with Coccoon in their place...I also removed
>the repository in case it was trying to use the old classes.
>
>thanks,
>
>Mike

Dima




Mime
View raw message