cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Engelhart <mengelh...@earthtrip.com>
Subject Re: Error when getting cocoon.xml and others
Date Wed, 29 Mar 2000 06:31:26 GMT
Donald Ball wrote:

>>> Hi,
>>> 
>>> Please help me. I installed cocoon with Apache jserv on an NT 4.0  and
>>> apache is runnign ok.
>>> 
>>> When i try to get the file cocoon.xml, i get this error:
>>> 
>>> java.lang.RuntimeException: Error creating
>>> org.apache.cocoon.processor.ldap.LdapProcessor: make sure the needed classes
>>> can be found in the classpath (javax/naming/directory/DirContext)
>>> 
>>> i followed all the steps in the installation page.
>>> 
>>> Thank you in advance.
>> You need to download the JNDI jar file from www.javasoft.com or if you're
>> not planning on using LDAP, then you can safely comment out the ldap
>> processor in Cocoon.properties.
> 
> Say... why don't we make that the default in 1.7.2?
> 
> - donald
I thought that change was going to go into 1.7.1?  If not then it should
because I've personally answered that question about 20 times :-)
No big deal but unless you're using LDAP, there's no need for it...

Mike


Mime
View raw message