cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Mazzocchi <stef...@apache.org>
Subject JDK 1.2 vs 1.1: the never-ending story.
Date Sat, 18 Mar 2000 23:20:55 GMT
Jeremy Quinn wrote:
> 
> On 17/3/00 at 2:40 pm, stefano@apache.org (Stefano Mazzocchi) wrote:
> 
> >On second thought, this is JDK 1.2 so can't use it for Cocoon 1.x
> >
> >But it's a good suggestion anyway... we'll use it for Cocoon2 that will
> >be JDK 1.2 based.
> 
> Gulp!
> 
> Are you saying Cocoon 2 will only run under Java 1.2?
> I hope not, there is no Java 1.2 for several platforms ....

Win95/98/NT/2000 - yes
Solaris - yes
Linux - yes
FreeBSD - yes (via linux emulation)
AIX/AS400 - rumors that IBM JDK 1.2 was put on hold to put political
pressure on Sun but it's ready to be shipped... may happen any day.

So, what are we missing... oh yeah

Beos
QNX
IRIX
and last but not least MacOS

What do you guys think? Should we still aim for Java 1.1? Or just keep
the core 1.1 and add plugins that require 1.2 separate but still leaving
people with the ability to have basic functionality?

Comments appreciated.

-- 
Stefano Mazzocchi      One must still have chaos in oneself to be
                          able to give birth to a dancing star.
<stefano@apache.org>                             Friedrich Nietzsche
--------------------------------------------------------------------
 Missed us in Orlando? Make it up with ApacheCON Europe in London!
------------------------- http://ApacheCon.Com ---------------------



Mime
View raw message