cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastien Sahuc <ssa...@imediation.com>
Subject Re: JDK 1.2 vs 1.1: the never-ending story.
Date Mon, 20 Mar 2000 11:59:56 GMT
> > What do you guys think? Should we still aim for Java 1.1? Or just keep
> > the core 1.1 and add plugins that require 1.2 separate but still
> leaving
> > people with the ability to have basic functionality?
> >
> > Comments appreciated.

Having a full range of OSes supporting Java 1.2.x is one thing. But as 
Cocoon mainly resides behind a Servlet engine, the concern is more on 
the servlet engine side than on the OS side. FYI the last version of 
Websphere 3.0 only work on 1.1.8, and IBM has no short plan (before 
the end of the year) in supporting the 1.2.2. I don't know for the 
other Servlet engine, but it's definitely something cocoon should be 
aware of IMHO.

Sebastien






Mime
View raw message