cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timm, Sean" <ST...@mailgo.com>
Subject RE: R:pathargs problem
Date Sun, 27 Feb 2000 18:02:29 GMT
I think the following diff should fix your problem.  I haven't tried it out
yet, but this was the only obvious place I saw the version attribute
missing.

Index: xsp-java.xsl
===================================================================
RCS file:
/home/cvspublic/xml-cocoon/src/org/apache/cocoon/processor/xsp/xsp-java.xsl,
v
retrieving revision 1.10
diff -u -r1.10 xsp-java.xsl
--- xsp-java.xsl	2000/02/23 00:48:42	1.10
+++ xsp-java.xsl	2000/02/27 18:00:34
@@ -56,6 +56,7 @@
 <xsl:stylesheet
   xmlns:xsl="http://www.w3.org/1999/XSL/Transform"
   xmlns:xsp="http://www.apache.org/1999/XSP/Core"
+  version="1.0"
 >
 
   <xsl:output method="text"/>


-----Original Message-----
From: Timm, Sean
To: 'Scott Boag/CAM/Lotus '; 'Interesse Michelangelo '
Cc: 'cocoon-dev@xml.apache.org '
Sent: 2/27/00 10:56 AM
Subject: RE: R:pathargs problem

This is a bug in the XSPProcessor.  It outputs an XSL stylesheet without
the
version attribute.  I haven't had a chance to fix it and submit a diff
yet,
but it should be a quick fix if someone gets around to checking it in.

-----Original Message-----
From: Scott Boag/CAM/Lotus
To: Interesse Michelangelo
Cc: cocoon-dev@xml.apache.org
Sent: 2/27/00 10:41 AM
Subject: Re: R:pathargs problem


Interesse Michelangelo <M.Interesse@netsiel.it> wrote:
> but I still get a noisy "version needed" warning for
> stylesheet, tough I set it everywhere.
> Any idea ..... ?

Sorry to be a dope, but I have not been clear if this is a bug in the
processor or not.  Could you send me a small example that reproduces
this?

-scott




Mime
View raw message