cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Mazzocchi <stef...@apache.org>
Subject Re: Installation problems
Date Tue, 29 Feb 2000 13:33:02 GMT
MORÁVEK Peter wrote:
> 
> Hello,
> 
> I've run the version 1.5 on the WinNT4.0, Apache1.3.9, JServ1.0b?.
> Everything worked fine.
> 
> Now I've reinstalled my Apache to run with Cocoon1.7 on WinNT4.0,
> Apache1.3.9, JServ1.1.
> The Apache is running well, the JServ is running well, but when I want to
> run the /Cocoon.xml
> there is a log entry :
> [29/02/2000 11:32:30:707 GMT+01:00] java.lang.AbstractMethodError:
> org/apache/jserv/JServContext.getContext
>         at
> org.apache.jserv.JServServletManager.load_init(JServServletManager.java:579)
>         at
> org.apache.jserv.JServServletManager.loadServlet(JServServletManager.java:48
> 8)
>         at
> org.apache.jserv.JServConnection.processRequest(JServConnection.java:266)
>         at org.apache.jserv.JServConnection.run(JServConnection.java:188)
>         at java.lang.Thread.run(Thread.java:479)
> 
> Please help ...

Don't put the Servlet_2.2.jar in your classpath.

-- 
Stefano Mazzocchi      One must still have chaos in oneself to be
                          able to give birth to a dancing star.
<stefano@apache.org>                             Friedrich Nietzsche
--------------------------------------------------------------------
 Come to the first official Apache Software Foundation Conference!  
------------------------- http://ApacheCon.Com ---------------------



Mime
View raw message