cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Ball <ba...@webslingerZ.com>
Subject RE: XSP requires Servlet 2.2 API
Date Wed, 19 Jan 2000 00:24:58 GMT
On Tue, 18 Jan 2000, Ed Wolpert wrote:

> I don't think that it is backwards compatible, but I'm not sure. XSP
> looks like to work it requires JSDK-2.2, as opposed to just compile it.
> (addDateHeader(), etc). Where as the ProducerFromFile class _looks_ like
> it can handle either 2.2 or 2.0 JSDK to function. (It does a try-catch 
> block around one technique in the getBasename() method, then defaults
> to the 2.0 technique).  Can someone verify that 2.2 is not required to 
> use the XSP side?  (Has it been verified?)

I'm running through the XSP test pages now under Apache-JServ-1.0,
apache-1.3.9, Sun/Inprise/Blackdown Linux JDK-1.2, and JSDK 2.0
(obviously) and everything works like a champ...

- donald


Mime
View raw message