cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Ball <ba...@webslingerZ.com>
Subject can't build latest CVS
Date Wed, 05 Jan 2000 18:05:31 GMT
I'm trying to build the latest CVS and I get these messages:

Compiling 31 source files to /home/balld/src/xml-cocoon/build/classes
/home/balld/src/xml-cocoon/build/src/org/apache/cocoon/processor/xsp/library/XSPRequestLibrary.java:15:
Class org.apache.cocoon.framework.DOMConvertible not found in import.
import org.apache.cocoon.framework.DOMConvertible;
       ^
/home/balld/src/xml-cocoon/build/src/org/apache/cocoon/processor/xsp/library/XSPGlobalLibrary.java:15:
Class org.apache.cocoon.framework.DOMConvertible not found in import.
import org.apache.cocoon.framework.DOMConvertible;
       ^
/home/balld/src/xml-cocoon/build/src/org/apache/cocoon/processor/xsp/library/XSPContextLibrary.java:15:
Class org.apache.cocoon.framework.DOMConvertible not found in import.
import org.apache.cocoon.framework.DOMConvertible;
       ^
/home/balld/src/xml-cocoon/build/src/org/apache/cocoon/processor/xsp/library/XSPSessionLibrary.java:15:
Class org.apache.cocoon.framework.DOMConvertible not found in import.
import org.apache.cocoon.framework.DOMConvertible;
       ^

Now, I know that we're in active development here and cocoon is not for
the faint of heart right now, but we really need to make sure that the CVS
source at least compiles, even if it doesn't work. :)

- donald


Mime
View raw message